Gboard (Download) Forum

Can Gboard emojis be completely disabled?

I have tried to remove any hint of an emoji key but I still see one above the comma on the bottom left and a big blue one on the bottom right when using some apps.

Thanks for any help, tips or tricks
 

Related:

#1 danielkhoover, Feb 10, 2018
No. I don't think Hackers keyboard has emojis.
 
#2 dontpanicbobby, Feb 10, 2018
That one is not for me. Thanks
 
#3 danielkhoover, Feb 10, 2018
It's a 5 row keyboard.
 
#4 dontpanicbobby, Feb 10, 2018
It's just a 5 row keyboard.
 
#5 dontpanicbobby, Feb 10, 2018
Yep .I tried it but didn't like it .
 
#6 danielkhoover, Feb 10, 2018
So what do you want in a keyboard? I'm a QWERTY guy myself.
 
#7 dontpanicbobby, Feb 13, 2018
Try going into your Settings >> Languages & input >> Virtual keyboard >> Gboard >> Preferences menu. On my phone there are options for 'Show emoji switch key' and 'Show emojis in symbols keyboard' to toggle on/off.
 
#8 svim, Feb 13, 2018
I can change those settings but no matter what that emoji button is there. I can make the big blue on go away but it then becomes a big grey one right next to my space bar.
 
#9 danielkhoover, Feb 13, 2018