Home Forum

Support LG Optimus Exceed 2 (VS450PP) Bricked!

Well I guess I've turned into that guy too... :thinking:
I have a Verizon LG Optimus Exceed 2 (VS450PP) with some form of CWM recovery installed (I used a LG L70 ms323 version).
For some reason, recovery still boots into stock recovery, but when I chose the factory reset, I see a CWM logo for a fraction of a second..
I tried flashing Cyanogenmod 11, but stupid me, I didn't check if the boot.img was locked. (shoulda Bump'd it!).
Now I get a security error when booting, and recovery isn't working properly either.
I've searched high and low for the KDZ/TOT/DLL files for this phone and haven't found any yet, so I'm turning this over to you guys for help.
Please Help!
Thanks! :)



#1 elisam98, Dec 31, 2014
Whats the best way to bump the boot.img? I need to bump it for the CM11 port I made for the LG Ultimate 2.
#2 rcunningham, May 31, 2015
I used OpenBump from github:
Then in my terminal, I typed
Code (Text):
  1. python2 open_bump.py /path/to/boot.img
This outputs a bumped boot image.
#3 elisam98, Jun 1, 2015
I searched it up myself but thanks anyway. I ALMOST forgot to bump the boot.ing on my port of CM11. Thank God none of my testers tried it! I just bumped the boot.img.
#4 rcunningham, Jun 1, 2015 Last edited: Jun 1, 2015
Holy cow guys I need help please mine is the same VS450PP but when got it I forgot to put a custom recovery on the phone but I didn't thought of it that time well anyway I downloaded chai fire 3d and now my phone is on endless boot logo what do I need to do everytime I enter download mode i get into software update but I can't find a stock rom for the phone but it won't connect to the pc only if it's on the boot logo it will connect but won't let me use adb method any ideas I can try and also when I enter factory reset mode I can't hard reset it tried all the options and will also not read on the computer
#5 Oscar Caldera, Jul 29, 2015
See here for the LG Flash Tool 2014. Download the VS450PP1_04.kdz from here, and place it in the same folder you unzipped the Flash tool to. Put your phone in Download mode, and follow the instructions from the Flash tool link.

EDIT: Verify the firmware prior to flash: MD5 = 52fc6b95447131dfc999ab1402b85764 *VS450PP1_04.kdz

EDIT2: Some have reported issues downloading this with Chrome (unsure why), so use another browser. It's still alive as of this edit...
#6 Father Guido, Aug 28, 2015 Last edited: Nov 14, 2015
i have the same problem, thanks for the info but i cannot seem to be able to use the link, any suggestions.....
#7 thebaumster, Oct 1, 2015
My links? They are working. Just verified them...
#8 Father Guido, Oct 1, 2015
when i press the link in this quote, it just displays a blank screen with a network error (see picture), when i press the reload button nothing happens, my internet is working as i am using it right now. i am using chrome, any suggestions?
#9 thebaumster, Oct 1, 2015
I don't use chrome, so cannot comment about that. Pulls with Firefox fine. This is a direct link from lg and there are times when the server is down or too busy. Try another browser just to see.

EDIT: I just pulled the entire (811mb) file from the link via Lightning browser on my phone, so it's not a server issue. I don't use chrome on my phones either.
#10 Father Guido, Oct 1, 2015 Last edited: Oct 1, 2015

thanks i used firefox and it worked fine! thank you
#11 thebaumster, Oct 10, 2015
Guys i got a quick question. if you update the software for the Lg optimus exceed 2 (VS450PP2) you can root the device. is there a way to downgrade the software to VS450PP? or am i stuck at this version? if you guys find a rooting method for the VS450PP2 please tell me.
#12 ThisDudeBeLike, Nov 12, 2015
Just flash the VS450PP KDZ as described above.
I downgraded one of my PP2s to PP because of the inability to root PP2.
#13 glc, Nov 12, 2015
How do i get into download mode on the Lg optimus exceed 2?
#14 ThisDudeBeLike, Nov 12, 2015
How do i put the Lg optimus exceed 2 into download mode?
#15 ThisDudeBeLike, Nov 12, 2015
Never mind i figured it out, hold volume up button and plug USB into computer.
#16 ThisDudeBeLike, Nov 12, 2015
The drivers from xda did not work for me on Windows 8. I downloaded the drivers from lg (http://www.lg.com/us/support-mobile/lg-VS450PP#manuals) which worked:

#17 esprout, Nov 19, 2015
Any notable difference in the PP2, or is it pretty much just security (stagefright) patches? I don't recall looking into this.
#18 Father Guido, Nov 19, 2015
I have a simple solution if you want to root your phone use kingroot I used it and it work perfectly fine.
#19 ThisDudeBeLike, Nov 19, 2015
I'm getting a Not Found! error on the KDZ link, with different browsers. Could you please check the link?
#20 boster27, Nov 26, 2015
Just checked with firefox and working...
#21 Father Guido, Nov 26, 2015
Figured it out, seemed to be an IP issue. It downloaded fine using Tor browser. Thanks!
#22 boster27, Nov 27, 2015
Hi Guys!

I have spent way too many hours trying to figure this out and can really use your help.

I did the stupid thing and started editing build.prop on my rooted Verizon LG VS450PP without a nandorid backup, custom recovery or usb debugging enable leaving my phone bricked able to access download mode only.

Windows recognizes my phone properly in device manager but I am not able to reflash stock rom. Instead of boring you with writing all the details attached are screenshots of the errors I received.

Any help would be greatly appreciated!

#23 Sam11i, Dec 3, 2015
Looks like a corrupt download. Did you verify the md5 checksum? Also did you get the file that I linked to in post #6? You also don't need to be in emergency mode, diag will suffice in most cases.
#24 Father Guido, Dec 3, 2015 Last edited: Dec 3, 2015
Thank you for the quick reply.

As of this morning I was able to get the file from post #6 and verified the MD5 is 52FC6B95447131DFC999AB1402B85764 VS450PP1_04.kdz

(It was very strange, I gave up on downloading the file you linked as it did not work for mac or pc on any browser I tried. This morning I tried the link from my cellphone and it worked)
#25 Sam11i, Dec 3, 2015